7th winner of Mark Durham Memorial Giveaway

In memory of Mark

Moderators: Graydon, zaphod_phil

kerrynet32
Occasional poster
Occasional poster
Posts: 258
Joined: Mon 08/07/06 2:00 am
Location: South Florida (Weston)
Contact:

Postby kerrynet32 » Fri 01/19/07 2:34 pm

Great stuff Larry. What a nice amp rig you have (18watt Lite, JTM45, and 5E3). Definately do the blind clips and throught the same speakers would be nice.

Contrats on the equiptment and the daughter :wink:
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Mon 01/22/07 3:27 pm

Just a quick update. Well, maybe not that quick...

I was a little concerned that the amp was getting hot so I pulled the chassis to check the bias. I was getting 350vac at the rectifier as expected and about 430vdc on the plates of the KT66s which I thought was fine. One of the KT66s was at 32mA (about where it should be) and the other was at 93mA!!! So I swapped the tubes and and the high reading stayed with the same KT66. So, bad tube I determine. Got a new set of KT66s from Guitar Center (from the 'back' with no box...) and one of them was DOA. The other, however matched within a couple of mA of the one with the very high reading. So I was thinking the tube that read 32mA was the good one but now I'm thinking it was the bad one. Just for a reference, I put in a pair of old Tung Sol 5881s and they too are both reading very high - in the 86mA range. Bear in mind I've got the bias pot cranked and can't get them down any lower. So, I'm looking at the bias circuit and see that the 1st resistor is 220k and the schem calls for 180k. I check the voltage at the V of the 2 220k resistors that feed to pins 5 of the KT66s and I'm getting around -25 volts. This looks way off from the readings I'm seeing on JTM45 voltage charts.

So I lower the 220k bias resistor to 180k and now my readings are around 55mA. Much closer! I took it down to 120k and voila, I can get both the KT66s and 5881s in the 35mA range with room to go either way on the bias pot.

So, I'm wondering (maybe Wiggle can jump in here), maybe the bias was set to the "bad" tube that had the 32mA reading? I know the original GZ34 got broken in transit. Maybe that had some bearing here. (I did try 3 different GZ34s to double check everything).

So, the verdict is that now the amp isn't freaking me out that the head cab will catch fire and it sounds AWESOME!!! :D

I have 2 V30s in the 2x12 cab for now until I get the Scumbacks - hopefully this weekend. After I get them I'll record it and post the clips...
0 x

dartanion
Extremely Active Poster!
Extremely Active Poster!
Posts: 3100
Joined: Tue 01/25/05 2:00 am
Location: RWC, CA

Postby dartanion » Tue 01/23/07 12:56 pm

Hey Larry,

Coolio!!!

While I am not a huge fan of V30's, they probably sound great in that cab as I designed it to be a bit bass heavy.

Can't wait for some clips!!
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Tue 01/23/07 12:59 pm

It is a very very good sounding cabinet Dartanion. I have an Avatar 2x12 cabinet to compare it to and yours sounds way less boomy. It's also warmer and less ear-fatiguing.

I can't wait to get the Scumbacks in there!
0 x

dartanion
Extremely Active Poster!
Extremely Active Poster!
Posts: 3100
Joined: Tue 01/25/05 2:00 am
Location: RWC, CA

Postby dartanion » Tue 01/23/07 1:10 pm

Larry,

Glad you like it. I actually am going to miss it a lot as it was my primary gigging cab. Now I just have to kick this flu so I can get to building myself another :D
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Sat 01/27/07 11:07 pm

Ok, so I went down to see Jim "Scumback speaker guy" Seavall today to pick out a couple of 12's for the 2x12 cab. I played through the H75, H55 and H75LDC as well as an H75/H55 combo and the H55/H75LDC combo. It was a very tough decision as all of the speakers sounded awesome. Since I'm doing a Bad Co tribute band, I needed a slightly dark, midrange tone so I opted for the H55/H75LDC combo. These 2 speakers aren't quite as loud as the H75 (or the Vintage 30s I've been using) but this should allow me to go without the Tom Sholtz Power Soak. I'll know on Wed. at my next rehearsal. I got 2 8 ohm speakers (since he had those in stock) so Jim wired them in series for a 16 ohm 2x12 cab. That will also work well with my amp comparison of the JTM45 with the Lite IIb and a 5E3 clone since they all have a 16 ohm taps and the Lite IIb in particular seems to sound best at 16 ohms. I'm just now heading out to play through them on my home turf so I'll be posting some clips soon.

My wife Vicki took a picture our foster daughter Danyale, Jim and myself right after we loaded up the cab with the new speakers. We be happy!
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Thu 02/08/07 1:08 pm

I got some really nice covers made by amplifiercovers.com for this piece of art. They are a chocolate brown and fit like a glove. I'll post some photos tomorrow. I also intend on recording some clips tonight. Stay tuned...
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Thu 02/22/07 2:22 am

Ok, I just posted clips of the JTM45 in a new thread "Amp Shootout". I had to dig to find this thread - it looks like it didn't get Sticky'd like the the rest...
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Tue 06/26/07 2:21 pm

Wow, great to see the forum back up and running!

A quick update on this rig. I'm currently running 2 JBL D120F-6 (16 ohm) speakers that I got at a garage sale for $1 (BBQ reconed) and I'm digging it! Except when I have to carry it of course :?

I'd like to record some clips but I'm in the process of packing for a major move to the North Atlanta area in a few months so I don't know if I can get some clips done or not...
0 x

dartanion
Extremely Active Poster!
Extremely Active Poster!
Posts: 3100
Joined: Tue 01/25/05 2:00 am
Location: RWC, CA

Postby dartanion » Tue 06/26/07 5:51 pm

HOTLANATA!!!

Why the big move?
0 x

LarryLarry
Occasional poster
Occasional poster
Posts: 403
Joined: Fri 08/11/06 2:00 am
Location: Savannah, GA
Contact:

Postby LarryLarry » Tue 06/26/07 8:12 pm

We're doing the Georgia move for a bunch of reasons, but mainly to be near our oldest daughter and our granddaughter! My company has a big office in Lawrenceville :lol: so I should fit in pretty well :!: I'll keep my same job so that is very cool. Then there's the cost of living being cheaper, a 6 BR house on 1/2 acre for $350k, gas is almost a buck a gallon cheaper, it's g-r-e-e-n etc... Yes I know the humidity is what makes trees green...

So, anyone from the Atlanta area???
0 x

morcey2
Frequent poster
Frequent poster
Posts: 701
Joined: Tue 06/06/06 2:00 am
Location: Utah

Postby morcey2 » Tue 06/26/07 8:25 pm

LarryLarry wrote: My company has a big office in Lawrenceville :lol: so I should fit in pretty well :!:
Now you're just making stuff up! If you need anywhere to store the jtm45 during the move and for the subsequent several years, It'd be no problem for me.

Matt
0 x


Return to “Mark Durham Memorial”

Who is online

Users browsing this forum: No registered users and 1 guest