Page 3 of 4

Re: Blown PT?

Posted: Thu 06/20/19 2:08 pm
by Riffmonster
Thanks, that could be worth a try.
However, I am a bit frustrated by now and will just let it be. I triple checked every connection and the voltages are okay too, I just can not find the reason for the noise.

Re: Blown PT?

Posted: Fri 06/21/19 2:11 am
by Daviedawg
Do not get despondent. We have all been there with build issues, especially grounding problems and sorted them eventually.

To recap, you are getting hiss when the guitar is not grounded by you touching a grounded part. How high is the volume when it becomes apparent? What guitar is it and is it the same with other guitars?

If we eliminate the instrument as an aggravating factor then we can look for the cause in the amp from the start again.

Dd

Re: Blown PT?

Posted: Fri 06/21/19 7:36 am
by Riffmonster
Thanks for encouraging Dd!

I tried different guitars, so it is not the guitar. The noise is immediately there when I just turn up the volume a little. I am not sure if it came from resoldering so much but now I also have a hum besides this noise. The hum is not affected by the volume or tone pot though. The noise is affected by the volume a lot and by the tone a lot too (more treble = more noise).

Cheers

Re: Blown PT?

Posted: Fri 06/21/19 8:43 am
by geoff 1965
hello,
have you tried the different grounding and the 10-15K grid stopper?
the lite2b tonestack is the tonestack from the classic 18W tremolo channel and is more interactive than the normal channel i.e. the wiper of the normal channel tone pot goes to ground whereas the wiper from the lite2b tone pot feeds into the wiper of the volume pot.you will notice adjusting the tone will also adjust the volume and from what you describe the hiss must be in that area.i would try a grid stopper and rework the grounding,i know it can be frustrating but stick at it i'm sure you will sort it.
good luck

Re: Blown PT?

Posted: Fri 06/21/19 9:50 am
by JMPGuitars
JMPGuitars wrote:
Wed 06/12/19 2:52 pm
Ground schemes: viewtopic.php?f=4&t=25372
What this guy said. ;) The layout referenced in that post is a Lite 2b. That's the ground scheme you should be using.

Maybe it would be a good idea to post a sample of the noise so we can hear what you hear.

Thanks,
Josh

Re: Blown PT?

Posted: Sun 06/23/19 9:35 am
by Riffmonster
Hey guys,

i am using the partial star grounding like in your layout. Here is a video. Volume is like only at 1. Hope that gives some kind of impression. I switch from touching the guitar and not to show the difference and then i play with the tone pot.
https://youtu.be/Vl-nZJctXcM

Re: Blown PT?

Posted: Sun 06/23/19 12:54 pm
by JMPGuitars
That doesn't sound like hum to me, it sounds like buzz. Check your filter caps first. You can try tapping them with a chopstick and see if anything is suspect.

Re: Blown PT?

Posted: Sun 06/23/19 1:31 pm
by Riffmonster
Yeah there is only a slight hum in the background, the audible noise is hiss/ buzz.

Thanks for the tip, I’ll chopstick them after work. But what could have made them bad? They were new and I didn’t put them in the wrong way.

Re: Blown PT?

Posted: Sun 06/23/19 1:32 pm
by crgfrench
Riffmonster wrote:
Sun 06/23/19 1:31 pm
Yeah there is only a slight hum in the background, the audible noise is hiss/ buzz.

Thanks for the tip, I’ll chopstick them after work. But what could have made them bad? They were new and I didn’t put them in the wrong way.
Did you form them with a variac at first powerup?

Re: Blown PT?

Posted: Sun 06/23/19 1:41 pm
by Riffmonster
crgfrench wrote: [quote=Riffmonster post_id=243169 time=<a href="tel:1561314677">1561314677</a> user_id=38134]
Yeah there is only a slight hum in the background, the audible noise is hiss/ buzz.

Thanks for the tip, I’ll chopstick them after work. But what could have made them bad? They were new and I didn’t put them in the wrong way.
Did you form them with a variac at first powerup?
[/quote]

Nope, I don’t have a variac at hand right now.

Re: Blown PT?

Posted: Sun 06/23/19 1:46 pm
by crgfrench
Not forming them can make them bad.

Re: Blown PT?

Posted: Sun 06/23/19 1:47 pm
by Riffmonster
crgfrench wrote:Not forming them can make them bad.
I didn’t know that! Thanks! Time to get a variac then I guess...any recommendations?

Re: Blown PT?

Posted: Sun 06/23/19 1:51 pm
by crgfrench
I use this one, it's fairly inexpensive and works fine. https://www.parts-express.com/parts-exp ... c--120-840

Re: Blown PT?

Posted: Sun 06/23/19 1:58 pm
by Riffmonster
crgfrench wrote:
Sun 06/23/19 1:51 pm
I use this one, it's fairly inexpensive and works fine. https://www.parts-express.com/parts-exp ... c--120-840
Thanks, that one looks fine. I gotta find one for Europe though.

Re: Blown PT?

Posted: Sun 06/23/19 4:19 pm
by JMPGuitars
They could have been defective when you received them. I always try to test any component I put in to be within spec, and ESR test my caps.